As I sit here watching transporter for the umpteenth time, i catch a glimpse of a newsfeed item from slashdot... python 3000 has been released. I'm obviously going to start looking in the Ubuntu intrepid repositories for any references to it and see if i can install it properly here without breaking much... seeing as there is INTENTIONALLY no backward compatibility.

On a side note though, i was wondering if it was just my set up or something that went wrong in an update but my evolution does not start up anymore. I'm going to try and restart the machine and see if this persists. If it does I will have to take more drastic measures (thunderbird perhaps)...

Tags: